AgTalk Home
AgTalk Home
Search Forums | Classifieds | Skins | Language
You are logged in as a guest. ( logon | register )

Rate control not working in field iq
View previous thread :: View next thread
   Forums List -> Precision TalkMessage format
 
beebe44
Posted 4/15/2019 18:22 (#7441248)
Subject: Rate control not working in field iq


Southern Idaho
I have a new to me sprayer I'm trying to set up. It had a Raven scs 450 and I bought a Raven bypass kit for Trimble field iq. The problem is my fmx does not seem to recognize the raven rate control valve. According to the fmx instructions I should be able to calibrate the valve but it doesn't even show up on the calibration screen. When i adjust the target rate the applied rate does not change. Valve not functioning. I believe it is a standard servo valve( see picture). Any ideas on what I may be missing or how to test the valve?

Edit. I was able to confirm that the valve is functioning. When I turn the sprayer on the valve opens(or closes not sure since it is a by-pass setup). But It does not change when I try to adjust the rate and I cannot find any calibration screen on the fmx. I believe there should be a valve calibration option on the screen in the picture I uploaded.

Edited by beebe44 4/15/2019 19:00




(15553705940865173861105343919191 (full).jpg)



(IMG_20190415_165428546_HDR (full).jpg)



(IMG_20190415_165213920_HDR (full).jpg)



Attachments
----------------
Attachments 15553705940865173861105343919191 (full).jpg (114KB - 3 downloads)
Attachments IMG_20190415_165428546_HDR (full).jpg (77KB - 2 downloads)
Attachments IMG_20190415_165213920_HDR (full).jpg (102KB - 1 downloads)
Top of the page Bottom of the page


Jump to forum :
Search this forum
Printer friendly version
E-mail a link to this thread

(Delete all cookies set by this site)