AgTalk Home
AgTalk Home
Search Forums | Classifieds (121) | Skins | Language
You are logged in as a guest. ( logon | register )

AgLeader Insight powering down on its own
View previous thread :: View next thread
   Forums List -> Precision TalkMessage format
 
dpilot83
Posted 10/5/2018 13:22 (#7027444)
Subject: AgLeader Insight powering down on its own



I’ve posted about this before but I guess it seems different now.

I have an AgLeader Insight and the touch screen failed on it last winter. I ordered a replacement from a supplier who was (maybe still is?) advertising on NAT and switched to using my Integra in the meantime.

After I eventually replaced the screen the display begin powering down on its own.

I knew maybe I had routed the cable for the power switch wrong so I took it back apart and yes, it had gotten pulled on pretty hard. Enough to partially kink the wires.

I ended up removing the wires and getting new wire and re-soldering them in.

Same problem after the repair to the power switch wire.

So I started fiddling with it. I disconnected the new touch screen and booted it up. During this time I still had it dissasembled because I thought it would be trying a bunch of stuff. I could not get it to fail.

So I plugged the new touch screen back in and tried to make it fail. Could not. So I thought, “well, I have some data on this display I wouldn’t mind having access to, let’s see if it keeps running long enough for me to back it up”.

So I started to try to do that and the display informed me I had no card in there (I had taken the card out to disassemble it). So I thought, heck, maybe the card was causing it to fail somehow. So I put the card in and since it was still disassembled I had to hold the door over the card so it would sense the magnet for the door sensor. Still no failures.

So I decided to proceed with getting the data onto the card (display still disassembled, no back cover and no front cover at this point). Worked fine, copied all data to the card successfully. I didn’t know what to do so I put the back cover on the display again. Didn’t install the screws, just set the display in the case, plugged the power cord in and tried to run it again. After not too long it shut down on its own.

So I took it back out of the case and tried again. Couldn’t make it fail this way.

What in the world could be causing this? Maybe it has nothing to do with the back cover being installed. Maybe I just got lucky for the 10 min it was copying data to the card and the other times it was working with the back cover off. I cannot for the life of me see anything that is getting pinched or anything while the back cover is on.

Any ideas?

Edited by dpilot83 10/5/2018 13:28




(2F08F18B-2204-46BD-9DA0-3D662B653C3D (full).jpeg)



(4B860229-89E2-49DF-8EBE-2D54D9568EB5 (full).jpeg)



Attachments
----------------
Attachments 2F08F18B-2204-46BD-9DA0-3D662B653C3D (full).jpeg (109KB - 25 downloads)
Attachments 4B860229-89E2-49DF-8EBE-2D54D9568EB5 (full).jpeg (134KB - 24 downloads)
Top of the page Bottom of the page


Jump to forum :
Search this forum
Printer friendly version
E-mail a link to this thread

(Delete all cookies set by this site)