AgTalk Home
AgTalk Home
Search Forums | Classifieds (137) | Skins | Language
You are logged in as a guest. ( logon | register )

Help-Sprayer calibration/pressure issue
View previous thread :: View next thread
   Forums List -> Precision TalkMessage format
 
Boomer24
Posted 5/4/2021 18:14 (#8987422 - in reply to #8987076)
Subject: RE: Help-Sprayer calibration/pressure issue


SESD
I hate to ask but are 5 sections spraying? For example if the back middle wasn't spraying it may be tough to see if it isn't spraying, if your booms are divided evenly one section would be 20% that would be 200 gal out of 1000 tank to explain the extra. The 5 spray booms on the screen would all show green since its seeing flow, the pressure would have to get pretty high to push the correct rate out of the 4 remaining sections. Your speed and rate would be pretty crazy like you describe.

Something like this happened to a sprayer I was trouble shooting over the phone once, had to go out to see the sprayer. I got there and I could see through the #2 boom valve box out of 7 sections, the last fold up was a little too aggressive. But it was far enough out on the boom that he couldn't see it wasn't spraying. Maybe not the same scenario as what you've got going on, but I couldn't find in your posts saying all sections were working. If they are all working then I'm back to scratching my head.
Top of the page Bottom of the page


Jump to forum :
Search this forum
Printer friendly version
E-mail a link to this thread

(Delete cookies)