AgTalk Home
AgTalk Home
Search Forums | Classifieds (227) | Skins | Language
You are logged in as a guest. ( logon | register )

Setting up FMX for external RTCM input on port D
View previous thread :: View next thread
   Forums List -> Precision TalkMessage format
 
Trimble Man
Posted 1/4/2021 05:44 (#8721071 - in reply to #8718150)
Subject: RE: Setting up FMX for external RTCM input on port D


Make sure you are on v7 firmware, or higher for RTCM3 support. Don’t screw with any radio settings, as they won’t matter - just make sure it isn’t set to a nearby channel that may bring in some data...
Set correction source as RTK, then go to port D config and set it as RTCM. You will need to set both the in and out at the same baud rate, even if you have the output set to none - otherwise ot won’t work.
When back in the ag remote status screen, it should now show a correction age. You will not see any CMR Throughput anywhere(as its not using CMR)
Top of the page Bottom of the page


Jump to forum :
Search this forum
Printer friendly version
E-mail a link to this thread

(Delete all cookies set by this site)