AgTalk Home
AgTalk Home
Search Forums | Classifieds | Skins | Language
You are logged in as a guest. ( logon | register )

AgLeader Integra and the 135 sat change and slow connection!
View previous thread :: View next thread
   Forums List -> Precision TalkMessage format
 
tedbear
Posted 6/18/2022 07:25 (#9710663 - in reply to #9709829)
Subject: RE: AgLeader Integra and the 135 sat change and slow connection!


Southern Minnesota
Our planter tractor has an Ag Leader InCommand 1200 with an Ag Leader GPS 6500 using a paid TerraStar subscription. The WAAS change did not pertain to that tractor. That tractor had been steered with an Ag Leader Steer Command in the past which steered the tractor fine but wouldn't always be recognized upon initial startup. We never did find the cause but I had the steering switched to Ag Leader's Steer Command Z2 and it now always confirms that auto steer is present.

Our tillage tractor is an older STX-450 with a Trimble 750 on WAAS. I was made aware of the WAAS change from an email from the local CIH dealer. I switched the WAAS satellite from 138 to 135 prior to the shutdown of 138. It's startup time and operation seemed consistent with my previous experience in the past.

Actually our GPS situations in both those tractors worked very well.

However, I do have another system that uses an Ag Leader InCommand 1200 and GPS 6500 but does use WAAS. That tractor is not being used with planting. I did switch the WAAS from automatic to 135 as the original poster mentions. After the switch I waited for the "green to go icon". It eventually did appear. I shut everything down and tried again to test that I had made the switch.. Again it did eventually go green but it took a long time. I called the dealer and he mentioned someone else had complained about this also and had timed it. I shutdown and tried again this time watching the various steps. I found that the Degraded GPS message appeared within a few seconds of starting up. After a bit the satellite icon changed to yellow indicating GPS but no correction. After a long wait, the satellite icon did go green but with a warning triangle. At six minutes I did get the "green to go without triangle icon".

Others have mentioned this also. Ag Leader seems to suggest using 131 which I have not tried but should. Someone says Stable loc is what is taking the time. The fact that it takes longer is not really a major problem but more of a nuisance. Seems strange that the Trimble seems to get going as before but that Ag Leader is slower than before.

Edited by tedbear 6/18/2022 07:37
Top of the page Bottom of the page


Jump to forum :
Search this forum
Printer friendly version
E-mail a link to this thread

(Delete cookies)