AgTalk Home
AgTalk Home
Search Forums | Classifieds (190) | Skins | Language
You are logged in as a guest. ( logon | register )

Problems with Radar Speed to Raven
View previous thread :: View next thread
   Forums List -> Precision TalkMessage format
 
tedbear
Posted 11/14/2006 06:35 (#61419)
Subject: Problems with Radar Speed to Raven


Near Intersection of I-35 & I-90 Southern Mn.
We have been having problems with "tapping off" the radar speed on the newest 9X20 Deere tractors.

These are the newest models of the 9000 series. They have the dual sensor radar gun and the corner post connector for radar out.

We are using a corner post adapter to go to Raven consoles. The speed shown by the Raven is not consistent. This causes obvious problems with the Raven system.

At times the speed seems correct by using the normal Raven Speed Cal number of around 625. At other times it appears that a much different Cal number should be used. This problem was surfaced several times with different 9X20 tractors and different Raven controllers.

Surprisingly we have not seen this problem with the 8X30 series which also uses the dual sensor radar gun and the corner post connector.

The Deere Techs seem to feel the problem is not with the radar gun as it seems to show consistent speed through the Deere displays. I tend to agree with them but have no solution.

In some cases, the customer has gone to using a Sky-Trak type independent speed device to get around the problem.

Top of the page Bottom of the page


Jump to forum :
Search this forum
Printer friendly version
E-mail a link to this thread

(Delete cookies)