AgTalk Home
AgTalk Home
Search Forums | Classifieds (67) | Skins | Language
You are logged in as a guest. ( logon | register )

Magnum 340 and pro 700 quit working
View previous thread :: View next thread
   Forums List -> Precision TalkMessage format
 
raider2b
Posted 1/10/2019 06:57 (#7234092 - in reply to #7232809)
Subject: RE: Magnum 340 and pro 700 quit working


North Dakota
First things first, does the receiver have power. There is a light between the connectors, is it on? Yellow means it has power but no satellites, flashing yellow means has sats but no fix, flashing green means it has sat fix but no differential and solid green means it has sat fix and differential. Even if the light is solid green doesn't mean you have communication to the tractor.

Next check your toolbox>GPS tab. Is the GPS on and set to the correct type and connection? I can't remember if it is can a or b. Go to the diag>RDI screen and see if anything is showing in the box. If the screen shows anything in the box it means you have communication, if it is blank it could be a broken wire or connection is bad.

Does the tractor have Accuguide? If it does turn it off in the toolbox> nav p tab, do you have GPS now?

The 252 is an aging receiver and failures are becoming more common all the time. If the receiver has failed you might just want to replace rather than try to have it repaired.

Lots of other things to check, but I haven't finished my cup of coffee yet.
Top of the page Bottom of the page


Jump to forum :
Search this forum
Printer friendly version
E-mail a link to this thread

(Delete all cookies set by this site)