AgTalk Home
AgTalk Home
Search Forums | Classifieds (128) | Skins | Language
You are logged in as a guest. ( logon | register )

Ag Leader Direct Command Aux Input Module Master Switch
View previous thread :: View next thread
   Forums List -> Precision TalkMessage format
 
Beutke
Posted 5/11/2022 20:05 (#9656763)
Subject: Ag Leader Direct Command Aux Input Module Master Switch


I am having issues with an intermittent delay when I turn on an auxiliary master switch that is wired through the Auxiliary Input Module. It is a direct command system on an Apache Sprayer. I am using the Apache boom switch box and the master switch in the joystick. I ran the sprayer all last fall with no issues. After getting some guidance on AgTalk earlier this week (Telling me that pin #2 on the Switch A plug needs 12v to signal the aux input module that the master switch is on) I wired into the back of the #2 pin and ran all day with a volt meter on it. I have determined that my master switch and the wiring to the module are good. I get 12v immediately when the switch is on every time, even when there is the delay in the on screen indicator. Intermittently I get a delay of 2-15 seconds from the switch being pressed on until the indicator in the lower right of the screen turns from red to green and turns the boom on. I have never had a delay when turning the switch off and I have never had it cycle off on its own after it comes on. This lead me and my dealer to believe it is not a wiring issue. When it acts up it will do it 3-10 times and then work fine again. Going to try swapping another aux input module into it tomorrow. Has anyone else had this issue or have any other ideas on what may be causing it?

Thanks
Top of the page Bottom of the page


Jump to forum :
Search this forum
Printer friendly version
E-mail a link to this thread

(Delete cookies)