AgTalk Home
AgTalk Home
Search Forums | Classifieds (132) | Skins | Language
You are logged in as a guest. ( logon | register )

raven liquid control with agleader
View previous thread :: View next thread
   Forums List -> Precision TalkMessage format
 
tedbear
Posted 6/6/2021 09:15 (#9044370 - in reply to #9044276)
Subject: RE: raven liquid control with agleader


Don't call it a 'gator, it's a Ranger
I understand your layout as I have used this arrangement in several situations personally. I have not had your problem.

Were you able to switch to Manual and get a rate adjustment with the UP/DOWN arrow keys? At that point in time I would suspect you would not have been able to affect a change. In many of my Raven and Ag Leader systems, I have wired in what I call INCREASE/DECREASE LEDs. I use a Green and a Red. They are just wired across the Green and Yellow Increase/Decrease wire pair somewhere along the path. The LEDs are wired across the Green Yellow pair with current limiting resistors. Then when ever the system or me in Manual tries to Increase the flow, the green LED should light. When decrease is called for the Red LED should light. When I worked as a Tech I used to install these right beside the INC/DEC switch on 440s. In times of doubt such as this, the LEDs can be helpful.

I believe you may be asking if the Ag Leader Liquid Product Control Module has some type of built in circuit protection that resets after the problem has cleared. I don't know that for a fact but I would suspect so.

Possibly there was an intermittent dead short that caused the Module to go into a circuit protection mode. It would have been interesting to observe what the LED on the liquid module was indicating at that time.

Possibly by moving things around, enough time passed that the Module reset and then continued to work with the original valve

Top of the page Bottom of the page


Jump to forum :
Search this forum
Printer friendly version
E-mail a link to this thread

(Delete cookies)