AgTalk Home
AgTalk Home
Search Forums | Classifieds (149) | Skins | Language
You are logged in as a guest. ( logon | register )

Dji upgrade not working?
View previous thread :: View next thread
   Forums List -> Drone TalkMessage format
 
hillrunner
Posted 1/13/2018 14:50 (#6502347)
Subject: Dji upgrade not working?


NW Iowa
Why does dji insist on forcing upgrades on me that I do not want? Haven't used my phantom 3 much this last year. I tried taking it out last June for some jobsite pictures and the app would not work without an upgrade. Since I have no data plan on my tablet I put the drone away without getting the pictures.

I did the upgrade they wanted later that week when I was home with WiFi. I took the drone out at home and flew it, all worked well.

Fast forward to this week,. I took the drone with me 120 miles from home to get some pictures of some forestry work
I was doing. You guessed it, the app would not work without me signing in and upgrading. Once again I packed up the drone without getting the pictures.

Once again I did the upgrade when I got home and now I cannot get it to connect to the camera. I can fly the drone but I cannot see the camera and it tells me it is unable to connect.

So far the drone has worked 0% of the time I wanted to use it this year all due to the app requiring upgrades. This is frustrating since I had no complaints about how it worked with the original app. Does anyone have any idea what I need to do to get it to connect again?

Edited to say that the red blinking message I'm getting across the top of the screen says " remote controller signal weak" . When I check the aircraft status, it says latest firmware! (I'm not sure why there is an exclamation mark?) for overall status. It does not look like it is reading anything from the drone, it is reading the remote battery.

Edited by hillrunner 1/13/2018 15:55
Top of the page Bottom of the page


Jump to forum :
Search this forum
Printer friendly version
E-mail a link to this thread

(Delete all cookies set by this site)