AgTalk Home
AgTalk Home
Search Forums | Classifieds (156) | Skins | Language
You are logged in as a guest. ( logon | register )

Mounting Intelliview IV on T8020
View previous thread :: View next thread
   Forums List -> Precision TalkMessage format
 
Precisionma
Posted 11/10/2023 12:39 (#10476545)
Subject: Mounting Intelliview IV on T8020


I’m trying to add an Intelliview IV to a T8020 that has never had one in it. Tractor is autosteer ready, had no problem adding a Nav and receiver, they plug right in. There doesn’t seem to be a harness for the Intelliview IV. Dealer hooked me up with a wiring harness and after taking apart half the tractor I think I discovered it’s the wrong one. An identical harness is already in the tractor hooked to all the same connections but it runs the front screen on the post, the one with simple tractor information. There’s no way I’m supposed to unhook that to run the Intelliview IV right? Anyone know what type of cable or harness I need to add? Dealer seems lost and confused.



(D768AA72-7A0F-4A82-A33B-8BA42A3A917E (full).jpeg)



(18C386CE-6596-4543-A84D-C715EE5F6316 (full).jpeg)



(627F8261-6643-41F8-86DF-BB6CA421B674 (full).jpeg)



(4D2A409B-3957-4740-96F7-EE59FE3DD30D (full).jpeg)



Attachments
----------------
Attachments D768AA72-7A0F-4A82-A33B-8BA42A3A917E (full).jpeg (104KB - 37 downloads)
Attachments 18C386CE-6596-4543-A84D-C715EE5F6316 (full).jpeg (121KB - 38 downloads)
Attachments 627F8261-6643-41F8-86DF-BB6CA421B674 (full).jpeg (155KB - 39 downloads)
Attachments 4D2A409B-3957-4740-96F7-EE59FE3DD30D (full).jpeg (165KB - 43 downloads)
Top of the page Bottom of the page


Jump to forum :
Search this forum
Printer friendly version
E-mail a link to this thread

(Delete cookies)