AgTalk Home
AgTalk Home
Search Forums | Classifieds (24) | Skins | Language
You are logged in as a guest. ( logon | register )

Wrong place
View previous thread :: View next thread
   Forums List -> Computer TalkMessage format
 
bnobles
Posted 2/1/2021 13:49 (#8799335 - in reply to #8798823)
Subject: RE: Wrong place



Qulin, MO
Go to Settings>Messages and see if “Send as SMS” turned green for on.
Top of the page Bottom of the page


Jump to forum :
Search this forum
Printer friendly version
E-mail a link to this thread

(Delete all cookies set by this site)