AgTalk Home
AgTalk Home
Search Forums | Classifieds | Skins | Language
You are logged in as a guest. ( logon | register )

Graphics Card Needs Updated...
View previous thread :: View next thread
   Forums List -> Computer TalkMessage format
 
Aaron SEIA
Posted 12/26/2020 06:32 (#8697922 - in reply to #8697843)
Subject: RE: Graphics Card Needs Updated...


I've got an older Lenovo 4524A8U work station that was refurbished into a desktop. I'll get some info and a picture of the motherboard this morning. Used wouldn't bother me as long as it'd still be a good reliable setup. I'd love to stay under $100 if possible. The game won't even open right now. I get an error saying I need Shader Model 3.0 which has something to do with graphics. Apparently the antique and non up-gradable Intel HD graphics card can't handle doing that. Odd because FS17 worked just fine.
AaronSEIA
Top of the page Bottom of the page


Jump to forum :
Search this forum
Printer friendly version
E-mail a link to this thread

(Delete all cookies set by this site)