AgTalk Home
AgTalk Home
Search Forums | Classifieds (1) | Skins | Language
You are logged in as a guest. ( logon | register )

Case IH 8240 moisture sensor issue
View previous thread :: View next thread
   Forums List -> Precision TalkMessage format
 
torn
Posted 10/5/2020 23:24 (#8532148 - in reply to #8532120)
Subject: RE: Case IH 8240 moisture sensor issue


roaming
dgramenz - 10/5/2020 21:51

One of our 8240’s is having an issue with the moisture sensor in beans. In corn, it works fine. But in beans, it will read at first when the separator is started and the sensor fills up. Then it locks on that reading until the next time the separator is shut down. Then it cleans out and we start the process over the next time the separator is started. From what I’ve read, it sounds like the proximity switch needs to be adjusted, but I’ve never seen directions on how to set it correctly. Any insight? Thanks.

If it's running ok in corn, it should run in beans as well, but if you want to check the sensor, here's how:
1. On the back of the sensor, there's a little screw. Probably covered by a little dab of sealant to keep it from vibrating and changing adjustment.
2. With the engine on and separator engaged, turn the screw clockwise until the auger turns all the time.
3. Turn the screw counterclockwise until the auger stops.
4. Repeat 3 and 4 to make sure you've found the spot where the switch trips the motor.
5. From that spot, turn the screw counterclockwise 3 full turns.
6. Now test the sensor by covering the face of the sensor with something like a cornstalk, screwdriver handle, etc. The motor should turn when the sensor is covered, and stop when it's uncovered.
7. Cover the screw with a little RTV to keep it from vibrating loose.
Top of the page Bottom of the page


Jump to forum :
Search this forum
Printer friendly version
E-mail a link to this thread

(Delete all cookies set by this site)