AgTalk Home
AgTalk Home
Search Forums | Classifieds (115) | Skins | Language
You are logged in as a guest. ( logon | register )

Brother printer and Windows 10
View previous thread :: View next thread
   Forums List -> Computer TalkMessage format
 
tedbear
Posted 8/16/2020 07:15 (#8437922 - in reply to #8436023)
Subject: Printer Confusion myself Friday


Don't call it a 'gator, it's a Ranger
I don't know if this is related but I have a Win 10 machine and received some updates over night. Friday I was not able to print on my El Cheapo HP printer which has served me fine for some time. My Router gets internet from a tower on my great nephew's grain leg. The Router is physically plugged into the desktop tower that it sits upon. The HP printer is a few feet away but is connected wirelessly to the computer. There are also two iPhone 6's and two iPads that connect to the internet wirelessly in the house.

I tried to print a letter early Friday morning without success. Upon checking the Control Panel the print jobs were stacking up. My word processor also correctly reported that they had not printed. I tried the usual pull power and reboot each device with no improvement.

I had a Canon all in one printer still sitting in the office so I tried using it. Surprisingly it printed but did give the warning that it was low on ink. In the mean time it was reported to me that "her" iPhone was not able to access the internet via WiFi and had to use a cellular connection. I checked my iPhone and found the same situation. We then tried each of our iPads but they recognized the router and seemed to work with WiFi. They both have cellular capabilities but no service agreement so they will only access the internet via WiFi.

In confusion I called a friend. He suggested uninstalling the HP printer and then reinstalling it from scratch. This seemed to somewhat work. Anyway very long story somewhat short. Things settled down and now the HP printer again works and the iDevices seem to be able to use the WiFi in the house.

A thought is that maybe a Win 10 update caused my problem also. At least everything seems to work today.



Edited by tedbear 8/16/2020 09:29
Top of the page Bottom of the page


Jump to forum :
Search this forum
Printer friendly version
E-mail a link to this thread

(Delete all cookies set by this site)