AgTalk Home
AgTalk Home
Search Forums | Classifieds (180) | Skins | Language
You are logged in as a guest. ( logon | register )

Trimble FMX 1000 Clutch Control Issue
View previous thread :: View next thread
   Forums List -> Precision TalkMessage format
 
Super Ben
Posted 7/12/2019 09:57 (#7610484)
Subject: Trimble FMX 1000 Clutch Control Issue


I have a Trimble FMX 1000 that's doing nothing but logging varieties and controlling TruCount clutches with WAAS GPS. My headlands are shutting off and on perfectly, but for some reason the system responds terribly to interior boundaries such as waterways. I've found the Boundary Switching Overlap setting which is by default set at 1%. I tried 50% with little to no change, and then tried 90% and maybe have moved the gaps from 6ft to 4ft, but that's just a visual analysis. This is a manual drive planter so my FieldIQ is only controlling clutches and no product control. I've attached pictures below to show how it works great on the headlands but terribly on the waterway boundaries. I've checked my field boundaries and they are accurate, the only other setting I can think to change is the Turn On/Turn Off, but then it would screw up how the system reacts to the headlands. Any advice would be greatly appreciated!



(Headland (full).JPG)



(Waterway (full).JPG)



Attachments
----------------
Attachments Headland (full).JPG (169KB - 1 downloads)
Attachments Waterway (full).JPG (169KB - 1 downloads)
Top of the page Bottom of the page


Jump to forum :
Search this forum
Printer friendly version
E-mail a link to this thread

(Delete all cookies set by this site)