AgTalk Home
AgTalk Home
Search Forums | Classifieds (21) | Skins | Language
You are logged in as a guest. ( logon | register )

section shut offs not working
View previous thread :: View next thread
   Forums List -> Precision TalkMessage format
 
tedbear
Posted 6/9/2019 19:21 (#7550227 - in reply to #7549914)
Subject: RE: section shut offs not working


Southern Minnesota Between Freeborn & Wells
You have choices as to how you want the system to behave with overlap. One extreme is "don't shut off a section until all the area is covered" This can result is some overlap until an entire section reaches a point where all of the area under it has been sprayed. The other extreme is "shut off a section as soon as any part of it has been sprayed." This prevents any overlap but the downside is that some areas receive no spray. Then there is the third choice where you specify a Percentage where the section should shut off. This third choice allows you to be somewhere in between the extremes.

As far as your guidance lines being outside the field that really shouldn't affect the section turn off in my opinion. It is strange but the system should shut off the sections independent of the guidance lines. It should make its decision based upon its coverage map.

For example I have auto steer on the spray tractor but only use it to "pull me on to the correct set of rows". Once it has got me on the correct set I steer manually across the field. When I reach the other end, autoswath shuts off my sections and although guidance is shown, it is not being used.

With my previous sprayer I did not have auto or assisted steering. I used a separate light bar to help me get on the correct set of rows that was separate from the Ag Leader controlling the spray although they both had the same GPS source. Auto swath worked properly with it and no Ag Leader guidance was involved.

Top of the page Bottom of the page


Jump to forum :
Search this forum
Printer friendly version
E-mail a link to this thread

(Delete all cookies set by this site)