AgTalk Home
AgTalk Home
Search Forums | Classifieds (84) | Skins | Language
You are logged in as a guest. ( logon | register )

Ag Leader Clutch configuration failed message
View previous thread :: View next thread
   Forums List -> Precision TalkMessage format
 
Kelly
Posted 5/16/2019 14:08 (#7500116)
Subject: Ag Leader Clutch configuration failed message


NC KS
I know another question. Ag leader Integra running Seed Tube module, Tru Count air clutches, and stepper module. Everything has a green check mark when you click the tractor and implement. When you try to start a field, It pops up the message that Clutch Control module configuration has failed, Clutch module not found. Further testing shows a blinking green light on clutch module. High current positive and negative are at module. Testing the flat connectors that plug into the Trimble Tru Count modules show 12+ volts on 1 wire on each connector. 1 connector has other 4 wires showing continuity to ground but other connector shows no continuity on any of the 4 other wires. Cable has 1 other unused connector but I didn't check that 1. A spare clutch module shows the exact sale results when it is hooked up.

No changes have been made to the system. First time firing it up for the year.

I assume I have a bad cable. Correct?


If other connector shows good connections, can I configure it somehow to use it?

Maybe it would be better to setup a configuration without clutches?

Edited by Kelly 5/16/2019 14:14
Top of the page Bottom of the page


Jump to forum :
Search this forum
Printer friendly version
E-mail a link to this thread

(Delete all cookies set by this site)