AgTalk Home
AgTalk Home
Search Forums | Classifieds (66) | Skins | Language
You are logged in as a guest. ( logon | register )

Tire bead sealer update, success!
View previous thread :: View next thread
   Forums List -> Machinery TalkMessage format
 
ihmanky
Posted 5/16/2019 00:15 (#7499387)
Subject: Tire bead sealer update, success!



KY
So.. been too busy to worry with the stubborn tire, when I finished the field I was in tonight about 11 and got back to the shop, was getting ready to turn the lights out and that tire was glaring at me... so... tried the little bit of air pressure trick, didn’t get it.. BUT.. I do believe that gave me a little more gap when I pushed down on the bead, so I sprayed the crap out of the bead in that area with brake cleaner. I kept working on the bead and eventually it sounded like that squeaky sound packing tape makes when you are spooling it out across a box... and then it just fell off the bead all the way around. Not an ounce of residue on the rim anywhere, tire isn’t sticky, nothing. Flipped it over, same process. Took probably 15 minutes of work, but got it too. Had to break it in about 4 spots before I got that side loose though. Funny thing, I remember that tire guy cussing that rim, saying it was the rim and not the tire that was preventing the seal. Well, I dropped the new tire on, and missed the yellow mark by about 3 inches, and when I went to spin the tire, the bottom side was already mostly seated on the bead and I couldn’t turn it, despite being soaped to kingdom come. Didn’t take much weight to even it out, so no biggie. Sure didn’t want to break it back down, went on too easy to get that lucky again. Anyway, no bead sealer, no bead blaster, hooked the chuck on (with the core in the stem too!) and both beads popped before 25 psi. Sprayed her down, not a leak anywhere. Thinking when I need a tire shop next, May be looking for a new one. Thanks for all the tips, hope I never see a glued on tire again. That bead sealer must’ve been some mean stuff, but it amazed me that there wasn’t any sign of it on the rim. Could sorta tell it on the bead of the tire a little.
Top of the page Bottom of the page


Jump to forum :
Search this forum
Printer friendly version
E-mail a link to this thread

(Delete all cookies set by this site)