AgTalk Home
AgTalk Home
Search Forums | Classifieds (5) | Skins | Language
You are logged in as a guest. ( logon | register )

A little help please
View previous thread :: View next thread
   Forums List -> Precision TalkMessage format
 
tedbear
Posted 5/16/2019 07:52 (#7499688 - in reply to #7498959)
Subject: RE: A little help please


Southern Minnesota Between Freeborn & Wells
dri - 5/15/2019 19:08

I've got an ez pilot and FM 750 for the steering and the GPS passes through to an insight running the row clutches and mapping. When I turn on the Autoswath for the clutches it says I need 5 ghz for the swath control to work. I've changed the 750, at least what I can find, to 5ghz, but still not working. Mapping and other functions working alright on the insight. First yr for this system. I've got an identical one on an integra in another tractor that works.


I believe the error message is correct and that 750 is probably outputting the GPS information at a rate which is too slow. The Insight and Integra should be the same in that respect. Even though you think you have changed the setting properly I believe there is some mistake when you have attempted to do this. If the Integra is also getting its GPS from a 750, I would look at its GPS settings and compare this to the one that doesnt work as you wish. Check the speed of the VTG and GGA messages.
Top of the page Bottom of the page


Jump to forum :
Search this forum
Printer friendly version
E-mail a link to this thread

(Delete all cookies set by this site)