AgTalk Home
AgTalk Home
Search Forums | Classifieds (84) | Skins | Language
You are logged in as a guest. ( logon | register )

2600 greenstar problem
View previous thread :: View next thread
   Forums List -> Machinery TalkMessage format
 
haybstr67
Posted 5/13/2019 05:53 (#7494260)
Subject: 2600 greenstar problem


NE SD
I have the 2600 in a 9r mostly for tillage, but running an older air seeder currently. It’s been converted to gs2 so plugs into can bus and run using a original display page on the 2600. The problem is I can’t remove a product application task on the fields. I add seeding and do my setup as usual, but get the message “recording not allowed, product needs to be added”. It will not let me remove product app and if I try to fool it and add a product, it’ll record and paint. Also, often when I raise and turn on the end, I get the alarm saying “lost communication with controller”, and if I get out and unplug and replug harness in, it’s fine. Probably a round later, does it again. This air seeder planted several hundred acres on a tractor with a 2630 this spring and worked fine. I haven’t tried unloading display and starting over. Any ideas?
Top of the page Bottom of the page


Jump to forum :
Search this forum
Printer friendly version
E-mail a link to this thread

(Delete all cookies set by this site)