AgTalk Home
AgTalk Home
Search Forums | Classifieds | Skins | Language
You are logged in as a guest. ( logon | register )

Help with CaseIH Flow/Blockage Monitor
View previous thread :: View next thread
   Forums List -> Machinery TalkMessage format
 
TurnbullFarms
Posted 5/4/2019 19:39 (#7476496)
Subject: Help with CaseIH Flow/Blockage Monitor


Southern Ontario

I have been working on getting my "new to me" air seeder up and running for a while now. Got lots of time as it wont stop raining... Anyways. I found that all the optical sensor wires were sun rotted, and the previous owner(s) had the harnesses routed kind of all over the place. I pulled all the harnesses off the frame and rebuilt all the sensors. Problem I have now is for some reason the system wont detect the right amount of sensors. I randomly get a "no unsorted circuits detected" and other times it senses some sensors. On multiple power ups it will detect 10 of 10 connected, other times it will only detect 8 or less. The Gateway Module had low voltage so I am currently borrowing a used box from the dealer to troubleshoot with. Their box gets good voltage, and all sensor rows have correct voltage, but am still getting random sensor drop outs. I know it's not the sensors because I have switched them around and it doesnt make a difference.

Final issue I am having is when I plug in the second flow module, row 22 seems to constantly read "OK". It' also wont read the sensors correctly.

 

Local dealer said there is some way to set what shoot the sensors go to. I can see in the monitor setup that they are issued to Shoot 1, but I cant figure out how to change it.

 

Pretty close to just throwing it all in the scrap bin and buying a better aftermarket system. But don't really want to spend $10,000 on that right now.

 

Any help is much appreciated.



Top of the page Bottom of the page


Jump to forum :
Search this forum
Printer friendly version
E-mail a link to this thread

(Delete all cookies set by this site)