AgTalk Home
AgTalk Home
Search Forums | Classifieds | Skins | Language
You are logged in as a guest. ( logon | register )

Ubiquity help
View previous thread :: View next thread
   Forums List -> Computer TalkMessage format
 
thedodd
Posted 2/9/2019 17:50 (#7309610 - in reply to #7308830)
Subject: RE: Ubiquity help



Fountain County
runningbehind - 2/9/2019 12:40

Trying to get internet into the metal shop from the house. Bought 2 m2 boxes, one for each end ,second feeding router/wifi in the shop. Read a little where one may be good enough for the two hundred feet I need and don't need the second router either? Is there more setup required with these than just getting them plugged in? All the signal lights didn't light up is the reason I'm asking and I don't know much about it other than you can configure what the lights mean.

Only have the house one installed right now.


In short you need to have both of them hooked up in the house. 1 first, then set it up for the AP. Set it to a new static IP. Then turn on the other one. Set it as station and it’s new static IP. Then take the station one to the shop and hook it up to the router out there which only needs to be setup as an AP for the wireless. It would have its own changes you can make to it. If you need the Ethernet ports to work I would set it up for switch mode. The reason for those changes is that it doesn’t actually have to “route” because the router in the house is doing it.

I learned a lot from this guy. I know you got M2s but it’s the same setup.

https://youtu.be/wZxJPBukjbY
Top of the page Bottom of the page


Jump to forum :
Search this forum
Printer friendly version
E-mail a link to this thread

(Delete all cookies set by this site)