AgTalk Home
AgTalk Home
Search Forums | Classifieds | Skins | Language
You are logged in as a guest. ( logon | register )

iPad problems
View previous thread :: View next thread
   Forums List -> Computer TalkMessage format
 
Tompa
Posted 1/2/2019 20:14 (#7215904)
Subject: iPad problems


North shore of Lake Ontario
Back in the summer I left my iPad in my pickup on an extremely hot day. Never thought much about it and later that day I went to start it and screen was black.
I thought maybe battery was low so recharged it overnight but same thing next morning.
Rebooted it several times using all the diffent methods found on the internet but to no avail.
Took it to a reputable computer repair shop who said he couldnt fix it but knew a guy that could.
This guy had it several weeks and couldnt do anything so gave it back to me still not booting up.
I needed one so took it to the Best Buy store where I got the thing so as to get the same model.
Sale clerk found the model number and set it on the counter none to gently and behold the screen came to life.
However you can’t enter the password into it as it is unresponsive.
Talked to my SIL who is an IT guy and he suggested we get a USB to lightning dongle and connect it to a USB keyboard.
We did that and did get into and changed the password as it had run out but there is no way we can move between programs except using Siri.
I was kind of busy so left it until I could talk to him again and then we discovered we could not get in with the USB keyboard.
So I said I would take it to an apple store where they did exactly the same thing we did using an apple keyboard and we got in but still had no way of navigating. Tech thought we should upgrade from ISO 10 to ISO 11 but couldn’t do that either as Siri can’t navigate deeper than 1 page into the App Store.
Brought it home and tried my keyboard and again got in but couldn’t navigate deeper.
I need a couple of files in pages and I could see 1 page but not all as it had to go back to the first two pages which of course we couldnt do.
Battery was down to 75% so plugged it in to recharge and now at 100% and tried USB keyboard again and now it doesn’t work again.
Anybody have any ideas before I break into this thing. I suspect maybe a connection is loose or something like that.


Edited by Tompa 1/2/2019 20:59
Top of the page Bottom of the page


Jump to forum :
Search this forum
Printer friendly version
E-mail a link to this thread

(Delete all cookies set by this site)