AgTalk Home
AgTalk Home
Search Forums | Classifieds (195) | Skins | Language
You are logged in as a guest. ( logon | register )

Miller 5275 with agleader incommand 1200
View previous thread :: View next thread
   Forums List -> Precision TalkMessage format
 
tlupton
Posted 6/18/2018 15:58 (#6819821)
Subject: Miller 5275 with agleader incommand 1200


Oxford County Ontario
Having Problems with the swath control and autosteer on my miller when using 4ws. When you use 2 wheel steer and turn in 90 degrees to the rows the boom on the display snaps around perfectly swath control acts as it should and the autosteer works as should. when you use 4ws turn in 90 degrees the boom on the display shows that you are on a 60 degree angle section control turns on like you are at 60 degrees so I have to put in a 3 second lead time which is causing about 25' of overlap an the one side and the auto steer over compensates thinking you are still turning until the boom squares up on the display then the machine jumps over about 3 feet. talked with agleader today and finally got them to admit that they don't have support for the 4ws machines because when turning the are using the wheel angle sensor and in essence the machine thinks its part way through the turn but when using the 4ws you are actually completely turned. Does anyone know of a fix for this or is there any manufacturers that have a display that will work properly that could be installed. (Deere, Trimble)
Top of the page Bottom of the page


Jump to forum :
Search this forum
Printer friendly version
E-mail a link to this thread

(Delete cookies)