AgTalk Home
AgTalk Home
Search Forums | Classifieds (10) | Skins | Language
You are logged in as a guest. ( logon | register )

GS4 warm boot vs cold boot
View previous thread :: View next thread
   Forums List -> Precision TalkMessage format
 
tedbear
Posted 11/13/2017 06:32 (#6361813 - in reply to #6361669)
Subject: RE: GS4 warm boot vs cold boot


Southern Minnesota Between Freeborn & Wells
Not my situation but got me thinking. I have Ag Leader's SteerCommand in an '14 8310R (pre DEF). With my arrangement, the SteerCommand communicates with the Deere steering system of the tractor through the Deere CAN system.

On a normal startup, the tractor is started first and after a bit I turn on the InCommand 1200. This starts the GPS 6500 and the SteerCommand ECU. The SteerCommand ECU is mounted on the floor near the seat so it is easy to observe the LEDs on it. The desired result is that the ECU starts blinking patterns of Green and Red LEDs to indicate a normal startup. As it progresses, the pattern changes. The InCommand will indicate Degraded GPS.

If I look at the GNSS screen on the InCommand 1200, it will usually show three tabs relating to GPS. When the communication is established with the various parts, a fourth tab entitled SteerCommand appears. It is then a matter of waiting until TerraStar completes convergence to the acceptable level. In my case this is 30". At that point, the GPS icon on the InCommand screen changes from yellow to green and I'm good to go. TerraStar continues to converge and often reaches 1-2".

Lately at times the systems do not seem to "mate" upon initial startup and I never see the fourth tab about SteerCommand as indicated above. I do not get the Degraded GPS message which I would expect. Lat/Lon are indicated but I am not able to utilize auto steer.

I have tried shutting down the InCommand and the tractor and starting over again. First starting the tractor and then a bit later turning on the InCommand 1200. This does not always change the situation.

After being unsuccessful one day last week, I shut the InCommand back off, shut the tractor off and got out and switched the battery disconnect switch to off. I waited a bit and then turned it back on, crawled back into the tractor and started it. Waited a bit and then turned on the InCommand. This time the system came to life with the desired indications and the SteerCommand tab was present. After convergence was obtained the system worked fine. It always works fine once I get it past the initial stages. I have had to use this battery disconnect trick to get things going a few times since.

I'm wondering if the situation maybe related to a cold versus a warm boot depending on the time frame. For long periods of inactivity, I turn the battery disconnect switch to off. This doesn't usually get done when the tractor is being used daily with different drivers. It wouldn't really be that hard to turn it off for a bit and then back on before climbing into the tractor if that is the answer.



Top of the page Bottom of the page


Jump to forum :
Search this forum
Printer friendly version
E-mail a link to this thread

(Delete all cookies set by this site)