AgTalk Home
AgTalk Home
Search Forums | Classifieds | Skins | Language
You are logged in as a guest. ( logon | register )

Have a problem with pro 700 saving data
View previous thread :: View next thread
   Forums List -> Precision TalkMessage format
 
P1402
Posted 11/11/2017 15:42 (#6358852 - in reply to #6358183)
Subject: RE: Have a problem with pro 700 saving data


Had similar troubles during planting this year. I felt it had something to do with variety tracking because that was mostly what I tried to do different this year. I used products to track rather than tags and rather than just corn, it was the variety and whatnot and exact seed counts and weight but had problems. I had more luck with just tracking it by tag as long as I made a new task before I changed the tag as it will tag everything as your last tag on an entire task if you don't. It was probably something I was doing wrong when switching fields and products but that was my experience. I would plant a field, move, plant another field and import into sms later at night. It seemed to import one or the other and I thought well lost that one, but several days later importing other fields my previous ones came in. I would even move onto another crop, I thought well guess a couple of corn fields didn't come in, but they did when I was importing bean fields. I ended up getting them all in but it was weird. Anyway, long story short I think you might be onto something with the variety tracking. Maybe can a guy just say corn and use the tags to distinguish variety? or just rely on the planting maps for that? Will be a lot smarter people to comment on this but thought this may relate.
Top of the page Bottom of the page


Jump to forum :
Search this forum
Printer friendly version
E-mail a link to this thread

(Delete all cookies set by this site)