AgTalk Home
AgTalk Home
Search Forums | Classifieds (134) | Skins | Language
You are logged in as a guest. ( logon | register )

FieldView problems
View previous thread :: View next thread
   Forums List -> Precision TalkMessage format
 
AustinR
Posted 10/9/2017 12:05 (#6297169 - in reply to #6296557)
Subject: RE: FieldView problems


Illinois / Wisconsin
I am assuming the FieldView system is using the OEM moisture sensor with the additional Precision Planting pressure plate/yield monitoring system on a John Deere STS Combine.

HMM is likely the moisture module installed on this combine. If the issue is intermittent, there may be either a power or CAN issue with the module itself. If the factory moisture sensor was removed in the Precision Planting Yield Monitoring kit installation, the HMM may just be offline because it was removed and the display or machine configuration was not updated for this.

If the HMM is used in calculating Yield in Precision Planting Yield Monitoring setups, the FieldView map is showing skips because a dry yield cannot be calculated without a moisture reading. There may still be a wet yield being recorded (Speculative, I only have limited exposure to FieldView).

Does anything else appear to go offline? Are there other fault codes present on this combine?

EDIT: I see this is FieldView Drive. Skips are likely because dry yield cannot be calculated with HMM going offline.

Edited by AustinR 10/9/2017 12:13
Top of the page Bottom of the page


Jump to forum :
Search this forum
Printer friendly version
E-mail a link to this thread

(Delete all cookies set by this site)