AgTalk Home
AgTalk Home
Search Forums | Classifieds | Skins | Language
You are logged in as a guest. ( logon | register )

Ag Leader Insight Troubleshooting
View previous thread :: View next thread
   Forums List -> Precision TalkMessage format
 
tedbear
Posted 10/8/2017 06:59 (#6294551 - in reply to #6293900)
Subject: RE: Ag Leader Insight Troubleshooting


Southern Minnesota Between Freeborn & Wells
softtail - 10/7/2017 18:15

You may also want to go into the combine settings on the insight and try changing the channel for the elevator speed. it can also be the same as the header height or may not be. you only have 3-4 choices, try each one and see if you get elevator speed then


Now that changing the channel was mentioned, I believe I needed to change mine as suggested. Its been a while but I recall having to change the channel on certain combines when I worked as a Tech. It may have been on my own. I forget the exact details but this is quite easy to do and I would recommend trying this after checking the cable.

You mention that you used a multi-meter to check the cable but got nothing. Pin A of the Tower connector should show continuity to Pin A of the shroud connector. Pin B of the Tower connector should show continuity to Pin B of the shroud connector. This must be happening since the Deere system is not complaining. Pin A should also show continuity to one of the sockets in the Deutsch connector that plugs that goes into the speed module. Like wise Pin B should show continuity to a different socket in the Deutsch connector. If this continuity check fails then I would suspect a bad cable.

The Deutsch connector should have a keying tab that allows it to be plugged in only one way. In some situations, it is possible to insert the plug a half turn off which causes problems.

Edited by tedbear 10/8/2017 07:08
Top of the page Bottom of the page


Jump to forum :
Search this forum
Printer friendly version
E-mail a link to this thread

(Delete all cookies set by this site)