AgTalk Home
AgTalk Home
Search Forums | Classifieds (116) | Skins | Language
You are logged in as a guest. ( logon | register )

Ag Leader Insight Troubleshooting
View previous thread :: View next thread
   Forums List -> Precision TalkMessage format
 
caseihfarmer
Posted 10/6/2017 23:05 (#6292599 - in reply to #6292254)
Subject: RE: Ag Leader Insight Troubleshooting


East Central, Nebraska
well this might sound stupid but as far as area goes, does it turn green on the corner of the screen when you are harvesting? (header height set correctly or at all?)

sounds like a grounding issue or more like a power grounding out issue to your moisture sensor, is this possible?

did you install it or was it all there when you bought it?

I like the way agleader does things because it taps right into the existing sensors and does its thing. If your not getting any alarms when you put separator/header feederhouse on then that should tell you something, for instance all sensors are doing what they are supposed to. if all is correct with combine functions/alarms we should move on to the next step.

edit: I see in your pictures, it is green on the corner so that bucks my header sensor issue. the fact that your blowing fuses tells us we straight up have a power issue obviously. have you traced everything back to battery? seemed to me, and I could be wrong, moisture sensor has its own power to be dealt with.

Edited by caseihfarmer 10/6/2017 23:10
Top of the page Bottom of the page


Jump to forum :
Search this forum
Printer friendly version
E-mail a link to this thread

(Delete all cookies set by this site)