AgTalk Home
AgTalk Home
Search Forums | Classifieds (91) | Skins | Language
You are logged in as a guest. ( logon | register )

Field doc connect Raven Dry controller to GS2630 having issues
View previous thread :: View next thread
   Forums List -> Precision TalkMessage format
 
tedbear
Posted 7/1/2024 05:26 (#10794115 - in reply to #10793092)
Subject: RE: Field doc connect Raven Dry controller to GS2630 having issues


Near Intersection of I-35 & I-90 Southern Mn.
When the datalogger is turned ON with the various parameters, the Raven sends out data strings which are a series of numbers/letters separated by commas. These numbers will vary depending on the model of Raven being used.

As I recall, the "contents" of the data string are explained in one of the last pages of your Raven owner's manual. I would try to find that page and the explanation for the contents of your data string. My guess is that your data string does not exactly match the data string produced by a 440, 450 or 460 which seem to be your only choices.

As I understand this, you have tried the various choices and a similar problem exists with each of them. This doesn't surprise me as I suspect your Raven sends out some other "extra" information which is causing a mismatch. I suspect you would have a similar problem if you were using a Raven 660 or another member of the family other than the 440, 450, 460.

Supposing this is all true, then the Deere unit is not interpreting the data values correctly due to the mismatch. I believe this would require that Deere add another model choice to their list that includes your model of Raven.

Unfortunately I think it would be rare that they would add this. Your Deere AMS guy might be able to confirm these suspicions.


Edited by tedbear 7/1/2024 05:27
Top of the page Bottom of the page


Jump to forum :
Search this forum
Printer friendly version
E-mail a link to this thread

(Delete cookies)