AgTalk Home
AgTalk Home
Search Forums | Classifieds | Skins | Language
You are logged in as a guest. ( logon | register )

Hawkeye not indexing
View previous thread :: View next thread
   Forums List -> Precision TalkMessage format
Posted 7/24/2022 11:27 (#9764032)
Subject: Hawkeye not indexing

W. Canada
I have a hawkeye 1 that will not index the left boom. Works on the right side.

I had to splice the harness 2 months ago and am still waiting on a new one.

Since the machine indexes the nozzles from the inside out I will refer to the NCVs that way as well.

It stops indexing on nozzle 4. Which is the first nozzle from my bank where I had to do the splice.

All voltages are correct. All continuity is as it should be. All NCVs light up. The first four flash 1hz yellow. The rest then alternates between red and mangenta or green and mangenta.

I get an error when I run the CAN test in the monitor until I unplug that 4th NCV. I have tried multiple NCVs and it still gives an error there. But the cabling checks out.

One inconsistent thing is that I only get 1.4dcv from ground to can hi on my terminator end. The opposite NCV plug on that bank reads 2.7v on can hi. I also get a varying reading of up to 800ohm between can hi and can lo at the ncv plugs. But the right side reads the same but still indexes.

What should my resistance between can hi and can lo be? I want to think the terminator is bad but I cannot diagnose it. I have found no info on what it should read.

I am a bit lost since I am spinning in a circle here.
Top of the page Bottom of the page

Jump to forum :
Search this forum
Printer friendly version
E-mail a link to this thread

(Delete cookies)