AgTalk Home
AgTalk Home
Search Forums | Classifieds | Skins | Language
You are logged in as a guest. ( logon | register )

InComand 1200 in John Deere ISOBUS ready tractor
View previous thread :: View next thread
   Forums List -> Precision TalkMessage format
Posted 11/25/2021 12:59 (#9340882)
Subject: InComand 1200 in John Deere ISOBUS ready tractor

Azul, Argentina
Hi, my tractor it's a John Deere 7230J, ISOBUS ready, with a GS3 2630 Console. Recently, I added an InCommand 1200 to the cabin, to control an Agleader Suredrive planter.
The dealer put a harness between the Incommand and the ISOBUS connector in the tractor. The harness has a terminator, and 3 Deutsch plugs: one for the ag leader Incommand, the other marked as "tractor", and the other goes into the isobus small Deutsch connector in the tractor. (harness has a label with AGCO Challenger in it....)
The plug marked as tractor is connected to the original john deere deutch plug (Implement CAN 1) that was connected to the tractor ISOBUS plug. I have another plug in the tractor, that says Implement CAN 2.
When I connect others ISOBUS implements to the tractor, GS3 doesn't recognize it, and implement ECU shows an error that according to the diagnostic LEDs, the network is in passive mode.
BUT, If I turn on the ag leader InCommand, the VT of the implement shows in the InCommand Universal terminal. Tried changing VT numbers, but the GS3 doesn't get it. After the VT loads in the InCommand, isobus ECU diagnostic LEDs shows everything is ok.
If I remove the ag leader harness from the isobus connector of my tractor, the problem disappears.
I don't use the planter and the other ISOBUS implement at the same time, but I was promised that the agleader console could be used as a second VT in the tractor.
Any ideas that explain why if an isobus implement is connected the network goes into passive mode and only works with the ag leader console?

Top of the page Bottom of the page

Jump to forum :
Search this forum
Printer friendly version
E-mail a link to this thread

(Delete cookies)