AgTalk Home
AgTalk Home
Search Forums | Classifieds | Skins | Language
You are logged in as a guest. ( logon | register )

Ag Leader SteerCommand Z2 and Deere 8xxxR series
View previous thread :: View next thread
   Forums List -> Precision TalkMessage format
 
tedbear
Posted 11/24/2021 13:12 (#9338749 - in reply to #9338655)
Subject: RE: Ag Leader SteerCommand Z2 and Deere 8xxxR series


Don't call it a 'gator, it's a Ranger
Thanks for the quick replies. Yes, it could be the ethernet connection. The installer did a nice job of hiding them but I should be able to find where the ECU harness mates with the InCommand harness.

Concerning the terminator for the tractor. I do use the so called Hi-Jack cable to feed the Ag Leader ISO module I have for down pressure to the InCommand. This Hi-Jack cable basically allows me to use the original ISO connector on the tractor but routes it to the InCommand instead of the tractor.

One other thought: When I bought the tractor it came off of a vegetable company lease. While the vegetable company was using it, a Trimble Nav II was installed. This required the Deere 3rd party unlock for Trimble. When I took ownership of the tractor, the Deere Tech installed the 3rd party unlock for Ag Leader. They did have different Deere part numbers. I asked the Deere Tech if the Ag Leader unlock "walked over" the Trimble unlock or if the tractor could now work either. He said he did not know. I thought that possibly having two in the tractor was causing some type of timing issue.

I may just go with the Z2 as my "boot" price is tolerable. I don't want to get in a situation that is worse since the present one works well WHEN it is recognized as being present.

Edited by tedbear 11/24/2021 14:21
Top of the page Bottom of the page


Jump to forum :
Search this forum
Printer friendly version
E-mail a link to this thread

(Delete cookies)