AgTalk Home
AgTalk Home
Search Forums | Classifieds (41) | Skins | Language
You are logged in as a guest. ( logon | register )

EZ Guide 500 RTK loosing satellites
View previous thread :: View next thread
   Forums List -> Precision TalkMessage format
 
torriem
Posted 10/11/2021 19:01 (#9263907 - in reply to #9263463)
Subject: RE: EZ Guide 500 RTK loosing satellites


Sometimes the receiver might just have a hard time resolving the fix with the CORS observations. Perhaps the CORS station is able to see a couple of satellites that your EZ Guide cannot see or vice versa, due to the distance between you and the reference station. In other words not quite enough satellites in common. How far are you away from the CORS reference station you're using?

I had complete loss of signal, WAAS or otherwise, on my EZ-Guide 500 this year. Turned out that water had gotten in the antenna. I ended up replacing it with an antenna I happened to have lying around that I bought on Ali Express and that cured that. Come to think of it, earlier in the year, I started losing WAAS, but not all the satellites. Probably the water sloshing around was causing that. Eventually something must have corroded and it stopped working entirely.

Pretty sure the receiver in the EZ-Guide is an L1 receiver too. If it was L2 you'd probably find it more reliable. And likely it will stop working entirely in a few years when L1 is finally shut off on the GPS satellites.


Edited by torriem 10/11/2021 19:30
Top of the page Bottom of the page


Jump to forum :
Search this forum
Printer friendly version
E-mail a link to this thread

(Delete cookies)