AgTalk Home
AgTalk Home
Search Forums | Classifieds (1) | Skins | Language
You are logged in as a guest. ( logon | register )

10 days later, no blue dot on Ag Infiniti
View previous thread :: View next thread
   Forums List -> Precision TalkMessage format
 
tedbear
Posted 9/9/2021 05:54 (#9210360 - in reply to #9209994)
Subject: RE: 10 days later, no blue dot on Ag Infiniti


Don't call it a 'gator, it's a Ranger
After your post and my reply yesterday, I tried mine again. I started out in my dooryard which is inside one of my fields. I went to Zoom to current location and also Zoom field. I did get the blurry screen as you mention. I went to Zoom World and got to see a GPS indicator for supposedly my current position. It was some 5-6 miles South of my actual location.

I tried various combinations with no improvement. I closed Ag Finiti and went into the Map App to check on my GPS. It showed my current location correctly. I then went back into Ag Finiti and did a Zoom to current location. Magically, my location was shown correctly.

In other words, mine seems to work sometimes but not reliably. I'm more confused than ever.

Fortunately for my harvest situation, I don't think this will cause a problem. I have not actually tried using the iPad and Ag Finiti in the combine alongside the InCommand in Access Mode since my combine is still at the neighbors for its preseason check. I did notice someone taking out some corn on my travels yesterday. My understanding is that it had died prematurely and it had poor stalk quality (as well as other problems I assume).



Edited by tedbear 9/9/2021 06:36
Top of the page Bottom of the page


Jump to forum :
Search this forum
Printer friendly version
E-mail a link to this thread

(Delete cookies)