AgTalk Home
AgTalk Home
Search Forums | Classifieds | Skins | Language
You are logged in as a guest. ( logon | register )

Field View (climate)/Pro 700
View previous thread :: View next thread
   Forums List -> Precision TalkMessage format
 
Eric from Canada
Posted 6/8/2021 11:48 (#9048098 - in reply to #9047821)
Subject: RE: Field View (climate)/Pro 700


Quebec, Canada
That’s strange, the FV Drive should be reading the application rates directly off the CANBUS. The only thing that comes to mind is that maybe the Pro700 takes a rolling average to smooth out any spikes/drops in pressure, but FieldView just records the applied rate as soon as it sees it. Some John Deere planters work like that, we always get a few calls asking why FV doesn’t match the monitor. Is it possible to check the total amount applied in the Pro700 and compare that to the total amount applied in FieldView?

A couple other things to try would be making sure that your Cab App is up to date (current version is 10.2.1 as of June 8th 2021), restart the iPad and Cab App, unplugging the Drive from the sprayer for a minute and then plugging it back in.

If you notice it happening again call the Climate Support Line at 1-888-924-7475. Waiting times have been very short this year and the staff on the phone lines are great. They might be able to troubleshoot better when you are in the cab.
Top of the page Bottom of the page


Jump to forum :
Search this forum
Printer friendly version
E-mail a link to this thread

(Delete cookies)