AgTalk Home
AgTalk Home
Search Forums | Classifieds (2) | Skins | Language
You are logged in as a guest. ( logon | register )

Insight in MT755B
View previous thread :: View next thread
   Forums List -> Precision TalkMessage format
 
Glendora26
Posted 6/3/2021 22:31 (#9040784)
Subject: Insight in MT755B


This last winter, we acquired an Autopilot setup out of a JD 8320 (Trimble FMD, Nav II, Ag252 RTK) to put in the Challenger 755B planting tractor. The tractor had autosteer in it at one point, since the floor mat was cut out for the Nav II mounting plate already. I installed the can-bus kit and loaded the Cat MT700 (Can) profile. I got the famous F0118 code... There is a checklist for this code (check translator version, enable autosteer, acknowledge autosteer before powering up NavII, ect.). No changes.

Around this same timeframe, an Insight unlocked with Autopilot and Multi-Product came into the picture. It is updated to the latest firmware (9.0). Same error...

Even though the autopilot wouldn’t function, it worked out well as the planter monitor (Kinze PMM) and sprayer section control.

Now that planting is done, I can risk crashing the system trying to get the autopilot working. I have to assume the NavII firmware (4.52) is too far back to work with the translator firmware in the tractor. How far forward can I take the firmware in the NavII before the Insight no longer communicates with it? I have worn Google out trying to find a compatibility list. Or would I be better off having Cat throw an older translator version in the machine?

I’d love to just upgrade to an Integra and make this problem go away, but where is the fun in that? Besides, I need something to distract me from the crops burning up.

I’d greatly appreciate hearing from anyone that can point me in the right direction.
Top of the page Bottom of the page


Jump to forum :
Search this forum
Printer friendly version
E-mail a link to this thread

(Delete cookies)