AgTalk Home
AgTalk Home
Search Forums | Classifieds (6) | Skins | Language
You are logged in as a guest. ( logon | register )

FM750 problem
View previous thread :: View next thread
   Forums List -> Precision TalkMessage format
 
DownUnderFarmer
Posted 12/4/2012 22:11 (#2733366)
Subject: FM750 problem


Northern Darling Downs, Queensland, Australia
I have an FM750 running on RTK. This screen was previously in a combine running autopilot and doing a good job when last used in August. I have taken the screen out and put it in my sprayer for the first time to use only as guidance (no steering). It picks up 8 satellites ( shows 5 green bars top left of screen) and picks up my base (the CMR age is 100%) all with no problems. Can go into the information and find the long and lat and watch it change as i move the sprayer. Problem is, when I'm on the main run screen the triangle that shows the vehicle position won't move when I drive around in the machine. When I try to set up an AB line, I press the button to mark point 'A' and a message comes up saying that there is no GPS position. When I select a saved line it just comes back to the main screen and acts as if i haven't selected a swath at all. I can't figure it out. The screen has not beeen updated since last use and is running an old version. Can anyone help me out??? TIA.
Top of the page Bottom of the page


Jump to forum :
Search this forum
Printer friendly version
E-mail a link to this thread

(Delete all cookies set by this site)