AgTalk Home
AgTalk Home
Search Forums | Classifieds (16) | Skins | Language
You are logged in as a guest. ( logon | register )

ATU 200 Problem
View previous thread :: View next thread
   Forums List -> Precision TalkMessage format
 
SV7750
Posted 11/29/2012 20:21 (#2723987)
Subject: ATU 200 Problem


Have a 7330 tractor that is wired greenstar with the original plugs coming out of the corner post. Using the harness (PF90688) which goes from original plugs to gs3 , is there a way to hook into this with an atu? There is a 4 pin plug on the side of PF90688 that looks like it would be for this. However when I plug into it everything works perfectly, right up until it starts to steer itself. I can turn the auto track on, and when I hit the resume switch the "pie" goes to autotracking green and the atu does a slight flinch, then it cuts off and I get a message that says ' Steer controller communication error , no communication with vehicle steering controller. Check codes and contact 'customer no service' or I mean your dealer if ya know what I mean. My main question is that there doesn't seem to be a place for the smaller 2 pin plug on the atu harness to go which is probably the problem. I just don't know how to fix it. So to summarize of the 4 square plugs on atu harness ,2 have a terminator on them and the remaining 4 pin plug goes to display harness '90688' and the 2 pin plug goes nowhere.
Top of the page Bottom of the page


Jump to forum :
Search this forum
Printer friendly version
E-mail a link to this thread

(Delete all cookies set by this site)