AgTalk Home
AgTalk Home
Search Forums | Classifieds (20) | Skins | Language
You are logged in as a guest. ( logon | register )

query.asp having some problems??
View previous thread :: View next thread
   Forums List -> FAQ & SupportMessage format
 
Gary Lyon
Posted 11/18/2012 09:57 (#2703652 - in reply to #2703611)
Subject: RE: query.asp having some problems??



Southeast Wyoming

DG N. AL - 11/18/2012 07:34

Gary,

Changes were made a long time ago so that pages are cached in memory to lighten the load on the server.  Post and reply counts are not updated every time a new post or reply is made.  They are only updated when the page is re-cached.  Your forum view problem is because the page did not load completely, probably due to processor load.



Thanks Don.  I was aware of some of those changes but I never saw this particular problem on the "Your Active Posts" search.  Maybe I have missed replies before but those new replies I have caught have always turned the "color" of the thread subject line from red to blue, indicating there were unviewed replies to that thread.

That happened this time with this thread but it does not with the thread I linked.  I looked with a different computer and it is the same a this one.

No big deal, except it tends to make the "Your Active Posts" button useless if that becomes the norm.  I understand the need to lighten the load on the server.

Top of the page Bottom of the page


Jump to forum :
Search this forum
Printer friendly version
E-mail a link to this thread

(Delete all cookies set by this site)