AgTalk Home
AgTalk Home
Search Forums | Classifieds (61) | Skins | Language
You are logged in as a guest. ( logon | register )

Generators Checkup & GoogleEarth
View previous thread :: View next thread
   Forums List -> AgTalk CafeMessage format
 
Robert W Greif
Posted 11/11/2012 07:20 (#2690249)
Subject: Generators Checkup & GoogleEarth



Dallas Center IA 515-720-2463

With the posts in the last few days about generators, I decided that my collection needed a test run.

Also I have a use for one. As plans are to do some mulberry cutting over at sisters place.

Gas chain saws and me do not get along. In fact I have heard that many chain saws get less than ONE hour running time, that is total engine running time before the saw is junked.
So I like electric motor chain saws. At the Menards near here, they cost about the same as a tank of gas for the Jeep.
And no starting problems.

First generator to try was the 6500 watt sitting in the machine shed. This is the one I got sometime in the summer of 2011. It's only running time was after it was unpacked from the box it came in.

Battery dead, nothing. Also both tires very close to flat.

So doing this as if the electric power was off, I went for the small generator. It is 2200 watts, not 3000 as I posted a few days ago.
Pull start, so no battery to be dead. Solid tires so they were not flat. Just put some gas in.

When I got this one home, I put some gas in, and it started on the first pull. Let it run ten minutes or so and shut the gas off. It has just collected dust since.

I had a hard time figuring out where the choke was. But at last, turn gas on, set choke, pull rope = Didn't go.
Pulled the rope again = Started and ran great.
I may not have given the gas enough time to get to the carb.

So the little generator powers the a battery charger on the big generator. Needle didn't move much.
But I tried it and there was life.

I decided to let the little generator and battery charger do their thing for about 30 minutes.

After 30 minutes or so the starter on the big one worked great for about five seconds. Not long enough to get it running.
But I decided that my 'Training' had gone on enough. I shut the little generator off, and went to Mid-American provided 110 V power.
Also decided to use the big charger on wheels.

With the big charger the engine turned over real good. And with a little shoot of either it started up and ran.
So I just let it run for about a half hour. That should charge up the battery.
But it didn't, I figure that little battery is junk!

So I next decide to test the other 6500 watt generator. I think it ran sometime in the summer of 2011 to power a sawzall cutting off a driveway fence post so the renters 30' soybean head can do the driveway.
This is the generator that has test run my transfer switch.

Two near flat tires, but there is life in the battery. New gas, but even with either I cannot get it running. Battery getting tired.

I move it to the shed and put the charger on. In a few minutes it starts up and runs.

I am going to put a lawn tractor battery in the one generator that is suppose to do the transfer switch thing.
And the one good battery is going on the one I plan to cut trees with.
That will require a battery box rebuild. No hill for a climber.

On the GoogleEarth deal from a few days ago. Listed image date vs time the image was taken.
One fellow in his RE said that the date listed is not right, can be off by a year.
He could very much be right, in some cases.

But I talked to my brother about his combine in the field with about 50 rows left at the south end, and quite a few shorter rows at the north end, and dated Sep 14, 2012.
He said that was right. He finished up that field and his 2012 corn crop early the next morning.

But I discovered something else: Going by sun angle, images from an area are not taken at the same time of day.

Now that I have checked out the generator collection, I suppose I will not need them the next few months, GOOD!

Edited by Bobby Greif 11/11/2012 14:02




(Lavern N6.jpg)



Attachments
----------------
Attachments Lavern N6.jpg (62KB - 25 downloads)
Top of the page Bottom of the page


Jump to forum :
Search this forum
Printer friendly version
E-mail a link to this thread

(Delete all cookies set by this site)