AgTalk Home
AgTalk Home
Search Forums | Classifieds (64) | Skins | Language
You are logged in as a guest. ( logon | register )

Fieldstar II and video cam
View previous thread :: View next thread
   Forums List -> Precision TalkMessage format
 
Ed Boysun
Posted 7/15/2012 21:05 (#2487357 - in reply to #2487141)
Subject: Re: Fieldstar II and video cam



I imagine a firmware glitch is possible. Don't know where a guy would download an update and I haven't seen any instructions on how to install.
The rest of the monitor worked fine last fall. Seems to be monitoring and logging and making pretty maps for engine and combine both. I didn't have a camera to hook up last fall though. I've got a call in to the dealer that sold the Cab Cam stuff. He is supposed to check with their techs and get back to me. It appears that lowly farmers aren't allowed to speak directly with factory guys though so we'll need to go through the middlemen. The dealer did check his notes and those notes mention something about making sure the terminal was set to use a PAL monitor. He didn't know where to find such a setting and I haven't been able to find it either.
If there is an issue with firmware or a mis-wired batch of cables got out, I think the factory will have heard of it by now. A good couple of weeks before we will be harvesting so I've got a bit of time.
The monitor is in a Gleaner S77.

Top of the page Bottom of the page


Jump to forum :
Search this forum
Printer friendly version
E-mail a link to this thread

(Delete all cookies set by this site)