AgTalk Home
AgTalk Home
Search Forums | Classifieds (29) | Skins | Language
You are logged in as a guest. ( logon | register )

53 Ford NAA won't start
View previous thread :: View next thread
   Forums List -> Machinery TalkMessage format
 
gsc717
Posted 4/3/2011 12:39 (#1705850)
Subject: 53 Ford NAA won't start


Dyersburg, Tennessee
I have a 53 Ford NAA Tractor that won't start - it is backfiring through the carburetor when I try to start it, the first time this happened it broke the pin in the distributor gear and I replaced that, I checked the timing gear and nothing is broken. I did find that two values were stuck - I had those ground, and replaced the intake valves but it is still backfiring through the carburetors when I try to start it. Does anyone have any ideas or know other websites that might be able to provide some insight into what I am missing? I have had this tractor for over 40 years and never had a problem with it I could not fix until now so this is a real puzzle.

Thanks in Advance.
Top of the page Bottom of the page
Jon Hagen
Posted 4/3/2011 18:27 (#1706397 - in reply to #1705850)
Subject: Re: 53 Ford NAA won't start



Hagen Brothers farms,Goodrich ND
Ask at this site. lots of Ford tractor experience on YT.
http://www.ytmag.com/ford/wwwboard1.html
Top of the page Bottom of the page
dondozer
Posted 4/3/2011 19:07 (#1706460 - in reply to #1705850)
Subject: Re: 53 Ford NAA won't start


NW Ohio,near Findlay
May be simple, cracked dist cap? Mine has done this, spark jumps to where ever cracked. Wires with bad insulation can do this too. Replace or seperate wires at holders. Good old tractor, we have a 960.
Top of the page Bottom of the page
Jump to forum :
Search this forum
Printer friendly version
E-mail a link to this thread

(Delete all cookies set by this site)